problems in volumegrid

Mar 24, 2011 at 11:41 PM

Hi there !

The first i want say thanks to creator of this problems , it's great and really useful with many control

I'm using VolumeGrid control in my project and having problems , if i put webbrowser control to grid inside VolumeGrid control , the scroll of Webbrowser control very hard , also happen in listbox , scroll hard and select items sometime not works , need move to other grid then back to grid having listbox, webbrowser control for it work correctly

Anyone have same problems or know how to fix that ?

Best Regards !

 

Tom

Coordinator
Apr 14, 2011 at 1:19 PM

Hi Tom

 

thanks for your feedback.

I tried to put a listbox and a webbrowser in the volumegrid, and I don't have the same problems.

do you have the problem in the emulator or the device ? (or both ?) 
Do you have any additionnal information that could help us to reproduce the problem ?

 

Guillaume

Apr 14, 2011 at 1:47 PM
guillaumelac wrote:

Hi Tom

 

thanks for your feedback.

I tried to put a listbox and a webbrowser in the volumegrid, and I don't have the same problems.

do you have the problem in the emulator or the device ? (or both ?) 
Do you have any additionnal information that could help us to reproduce the problem ?

 

Guillaume

in real device brother , put long list to listbox in one volumegrid item and long text to webbrowser control in other volumegrid, switch between volumegrid have listbox and webbrowser , try scroll down webbrowser and listbox couple of times , you will see , sometimes it very hard to select items of listbox or very hard to scroll webbrowser

Please check and find solution make volumegrid better for all

Again thanks for hard works !

Tom